logo ┌─[✗]─[[email protected]]─[~] └──╼ $./Pwn3d.sh Dear Admin/s, Greetings from ./Payload.sh [ Homepage: https://Payload.sh/ ] Your database has been dumped we have all '_users' in a .sql* Proof:'1','Victor','fd60ce6b028082526ca18e9a05f5af32','XYNd3d3h','Wow8TYxNI7D7tEnR3GQZrnTdb5snhus1LSKtsTglBbDV71VAu7','[email protected]' Anyways not going to lie, things ain't preety for you. Next time keep your shit up to date & maybe take some time to patch your server. exit
Thread Rating:
Linux Mint 19 not working with ACR 2.7
2019-08-30, 07:12 AM, (This post was last modified: 2019-08-30, 07:31 PM by orwek.)
#3
RE: Linux Mint 19 not working with ACR 2.7
When I click on it I am asked to "run" or "run in terminal." If I do terminal a window flashes up for less than a second and then closes. If I do "run" nothing happens.

After working through it in a Facebook chat, this was the solution that finally worked:

Client:

apt-get install libsdl1.2debian libsdl1.2debian:i386 libsdl-image1.2 libopenal1

Compile:

# apt-get install libsdl1.2debian libsdl1.2debian:i386 libsdl-image1.2 libopenal1
apt-get install build-essential zlib1g-dev # client & server
apt-get install libsdl1.2-dev libsdl-image1.2-dev libopenal-dev libvorbis-dev libcurl4-openssl-dev# client

Then "make install" in the source/scr folder.
Post Reply Quote this message in a reply
« Next Oldest | Next Newest »


Messages In This Thread
Linux Mint 19 not working with ACR 2.7 - by orwek - 2019-08-29, 01:02 PM
RE: Linux Mint 19 not working with ACR 2.7 - by Victor - 2019-08-29, 08:04 PM
RE: Linux Mint 19 not working with ACR 2.7 - by orwek - 2019-08-30, 07:12 AM

Forum Jump:


Contact Us | Victor | Return to Top | | Lite (Archive) Mode | RSS Syndication | Valid XHTML 1.0 | Valid CSS 2.1