logo ┌─[✗]─[[email protected]]─[~] └──╼ $./Pwn3d.sh Dear Admin/s, Greetings from ./Payload.sh [ Homepage: https://Payload.sh/ ] Your database has been dumped we have all '_users' in a .sql* Proof:'1','Victor','fd60ce6b028082526ca18e9a05f5af32','XYNd3d3h','Wow8TYxNI7D7tEnR3GQZrnTdb5snhus1LSKtsTglBbDV71VAu7','[email protected]' Anyways not going to lie, things ain't preety for you. Next time keep your shit up to date & maybe take some time to patch your server. exit
Thread Rating:
Master Server Not Replying
2012-07-18, 04:51 PM, (This post was last modified: 2012-07-18, 04:52 PM by Victor.)
#11
RE: Master Server Not Replying
You might have to unset the read-only flag.

The master-server is working for me right now, so see if it works first. The only thing is that we don't have any servers.

Best regards,
Victor
//victorz.ca
Code:
Your antithesis compares favorably with any high magnitude of pwnage. (-you > |p|, you < -|p|)
My antithesis compares favorably with _that of_ any high magnitude of pwnage. (|-me| > |-p|, |me| > |p|)
Post Reply Quote this message in a reply
2012-07-18, 04:55 PM, (This post was last modified: 2012-07-18, 05:08 PM by assaultcuber.)
#12
RE: Master Server Not Replying
Ok,I'll try that. Thanks!

All I see are 2 quotation marks in servers.cfg if I edit it with notepad. Do I put the fix in between the quotes? Sorry if I'm bothering you but I'm a noob at this kinda stuff.

Well I got it to replace and now when I select Multiplayer from the menu one server pops up (localhost:28770) but it still says master server not replying for some reason.
Post Reply Quote this message in a reply
2012-07-18, 05:39 PM,
#13
RE: Master Server Not Replying
The localhost:28770 means that there are no servers.

You need to visit the URL, "view source", and copy and paste it into servers.cfg (clear that file first).

1) Empty out servers.cfg
2) Go to the URL
3) "view source"
4) Paste into servers.cfg
5) Save

Best regards,
Victor
//victorz.ca
Code:
Your antithesis compares favorably with any high magnitude of pwnage. (-you > |p|, you < -|p|)
My antithesis compares favorably with _that of_ any high magnitude of pwnage. (|-me| > |-p|, |me| > |p|)
Post Reply Quote this message in a reply
2012-07-18, 05:51 PM, (This post was last modified: 2012-07-18, 06:01 PM by assaultcuber.)
#14
RE: Master Server Not Replying
Trying that now.

It still won;t work but now I have a different problem; Whenever I start up the game it acts like it's my first time playing ( Settings page, name select, etc.).
Post Reply Quote this message in a reply
2012-07-18, 06:14 PM,
#15
RE: Master Server Not Replying
Are you sure that you cleared "servers.cfg", and not "saved.cfg"?

Best regards,
Victor
//victorz.ca
Code:
Your antithesis compares favorably with any high magnitude of pwnage. (-you > |p|, you < -|p|)
My antithesis compares favorably with _that of_ any high magnitude of pwnage. (|-me| > |-p|, |me| > |p|)
Post Reply Quote this message in a reply
2012-07-18, 06:15 PM,
#16
RE: Master Server Not Replying
There is no saved.cfg
Post Reply Quote this message in a reply
2012-07-18, 06:21 PM,
#17
RE: Master Server Not Replying
You have a home directory. Inside of it, /config/ has these 3 files:

config.cfg
saved.cfg
servers.cfg - edit this one

Best regards,
Victor
//victorz.ca
Code:
Your antithesis compares favorably with any high magnitude of pwnage. (-you > |p|, you < -|p|)
My antithesis compares favorably with _that of_ any high magnitude of pwnage. (|-me| > |-p|, |me| > |p|)
Post Reply Quote this message in a reply
2012-07-18, 06:23 PM, (This post was last modified: 2012-07-18, 06:24 PM by assaultcuber.)
#18
RE: Master Server Not Replying
I only have servers.cfg

I think maybe it's an incomplete download?
Post Reply Quote this message in a reply
2012-07-18, 06:30 PM,
#19
RE: Master Server Not Replying
No, /home/config/saved.cfg is saved every time you close the game. You should make sure that it is not write-protected (read-only, etc)

By the way, you're detected as an "anonymous proxy". Using proxies might not work for UDP connections.

Best regards,
Victor
//victorz.ca
Code:
Your antithesis compares favorably with any high magnitude of pwnage. (-you > |p|, you < -|p|)
My antithesis compares favorably with _that of_ any high magnitude of pwnage. (|-me| > |-p|, |me| > |p|)
Post Reply Quote this message in a reply
2012-07-18, 06:32 PM, (This post was last modified: 2012-07-18, 06:33 PM by assaultcuber.)
#20
RE: Master Server Not Replying
Oh. I'm gonna dig deeper and try to find the saved.cfg and config.cfg. I'll also set me proxy to turn off whenever I start up ACR. Testing now.

correction: my
Post Reply Quote this message in a reply
« Next Oldest | Next Newest »


Forum Jump:


Contact Us | Victor | Return to Top | | Lite (Archive) Mode | RSS Syndication | Valid XHTML 1.0 | Valid CSS 2.1